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Unit 1  STORAGE DEVICES

1. a. data b. bit c. primary

d. eprom e. floppy

2. a. T   b. T   c. F   d. F   e. T   f. F

3. a. The three types of computer memory are
primary memory, read-only memory (ROM)
and secondary memory.

b. The kind of memory that loses its contents
when the power is turned off is also
known as volatile memory.

The memory, which does not lose its
content when the power is turned off is
known as non-volatile memory.

c. The three types of ROM are:

PROM (Pragrammable Read-only memory)

EPROM (Erasable PROM)

EEPROM (Electrically Erasable PROM)

d. Primary memory is volatile and has limited
capacity. So, it is important to have some
other form of memory on which data and
programs can be stored even when the
computer is turned off.

Secondary memory or external memory is
where programs and data are stored for
future referencing.

e. ROM : Read-only memory

RAM : Random access memory

CD-RW : Compact disk rewritable

PROM : Pragrammable Read-only memory

Unit 2  FORMATTING IN MS WORD

1. a. default b. page layout

c. orientation d. portrait

e. page setup

2. a. T   b. T   c. F   d. T   e. F

3. a. portrait b. insert

c. page setup d. Ctrl+2

e. Ctrl+5

4. a. Changing the appearance of text in
MS-Word is called Page Formatting.

b. The paragraph formatting feature of
MS Word is used to set the appearance of
text in a paragraph. The line spacing and
paragraph spacing can be done under
paragraph formatting.

c. Orientation refers to the direction in which
the page is printed. The paper orientation
can be either Portrait or Landscape.

d. When we type text in a word document it
appears in one column, by default.
However, the setting can be changed to
have more than one column as we see in
a newspaper or in some magazines.

e. To print a document, the steps are as follows:

Step 1: Click the Office Button.
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Step 2: Select Print  Print.

Step 3: Click Ok.

The Print dialog box appears on the screen.

Step 4: We can choose the settings in the
Print dialog box. For this, the steps are as
follows:

(i) Choose the printer from the Name
drop-down list.

(ii) In the Page range group, choose
the pages to be printed by selecting
one of the available options.

Unit 3  MORE FEATURES OF MS WORD

1. a. red b. green c. ignore

d. thesaurus e. bullet

2. a. T   b. F   c. T   d. T   e. T

3. a. Review b. Ignore c. F7

d. Synonyms

4. a. MS Word underlines misspelled words with
a red wavy line.

b. Thesaurus tool provides a list of synonyms.
Synonym means the word with similar
meaning.

c. (i) Capitalize Each Word.

(ii) Uppercase.

d. To change the bullet style, the steps are as
follows:

Step 1: Select the bulleted list.

Step 2: Click the Home tab.

Step 3: Click the arrow text to the Bullets
button. Then click Define New Bullet from
the drop down list.
Step 4: The Define New Bullet dialog box
appears.
Step 5: Click the Symbol button.
Step 6: The Symbol dialog box appears.

Step 7: Select the Font and then select the
required symbol.

Step 8: To close the Symbol dialog box,
click Ok.

Step 9: Then click Ok to close the Define
New Bullet dialog box.

e. To create a numbered list, the steps are as
follows:
Step 1: We bring the cursor at the location
where we want to start the list.   or
Select the paragraphs that is to be
included in the list.
Step 2: Click the Home tab.

Step 3: In the Paragraph group, click the
down arrow next to the numbering button.

Step 4: The Numbering Library is displayed.
Step 5: Choose the desired numbering style.

f. To insert a symbol in the document, the
steps are as follows:
Step 1: Bring the cursor at the position
where the symbol is to be inserted. Click
the Insert tab.
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Step 2: Click the Symbol option in the
Symbols group.

Step 3: A list of symbols appears. Identify
the desired symbol and click on it to take
it to the document.

Step 4: If we want to have more symbols,
we can click More Symbols.

Step 5: The Symbol dialog box is displayed.

Step 6: Click the Symbols tab.

Step 7: We select the desired font in the
Font list. Then we select the desired symbol.

Step 8: Click the Insert button and then
click Close button.

Unit 4  CREATING TABLES
IN MS WORD

1. a. cells b. row

c. Quick Tables

d. enter e. adjacent

2. a. T   b. T   c. T   d. F   e. T

3. a. A table refers to the set of data arranged
in rows and columns.

b. To draw a custom table, the steps are as
follows:

Step 1: Click the Insert tab.

Step 2: Click the Table buttom and then
click Draw Table.

c. To enter data in a table, click in the cell in
which we want to enter data. Type the text.

d. To select a row in a table, the steps are as
follows:

Step 1: Click the selection bar of that row.
The entire row gets selected.      or

Click and drag the left mouse button to
select the row.

e. To delete rows, columns or cells from a
table, the steps are as follows:

Step 1: We select the cells, rows or
columns that we wish to delete.

Step 2: Right click. Select an appropriate
Delete option from the submenu.

Unit 5  WORDART AND DRAWING
OBJECTS IN MS WORD

1. a. T   b. T   c. F   d. F   e. T

2. a. Insert b. Insert Tab c. Illustrations

d. Illustrations e. 3-D effects

3. a. To edit the WordArt text, the steps are as
follows:

Step 1: Select the WordArt.

Step 2: Click the Format tab.

Step 3: Click the Edit Text option in the
Text group.
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Step 4: The Edit WordArt Text box appears
on the screen.

Step 5: Type the new text and click Ok.

b. We can fill colour, change the gradient
variation, change texture and pattern.

c. To draw a rectangle shape in MS Word,
the steps are as follows:

Step 1: Click the Insert tab.

Step 2: Click the shapes button in the
Illustrations group.

Step 3: Click the rectangle shape.

Step 4: Click and drag to draw the shape.

d. To insert a picture in the document, the
steps are as follows:

Step 1: Click the Insert tab.

Step 2: Click picture option in the
Illustration group.

Step 3: The Insert Picture dialog box
appears.

Step 4: Here we can select the picture of
our choice and then click the Insert button.

e. To insert clip art, the steps are as follows:

Step 1: We bring the cursor at the place
where we want to insert the clip art.

Step 2: We click the Insert tab. In the
Illustrations group, choose Clip Art.

Step 3: The Clip Art pane is displayed to
the right of the MS Word Window.

Unit 6  MORE ON
MS POWERPOINT 2007

1. a. presentation b. template c. themes

d. F5 e. miniature

2. a. T   b. F   c. F   d. T   e. T

3. a. We can create a totally new presentation:

by clicking office button.

from a template.  from a word outline.

b. We can add a new slide to the presentation
in many ways. They are Office Themes,
Duplicate selected slides or Reuse Slides.

c. To add a theme to a presentation, the
steps are as follows:

Step 1: Click the Design tab.

Step 2: Select one of the displayed theme.
We can click more to see more designs.

d. After creating slides, we can run the slide
show. We can use one of the following
options.

Press F5.       or

Click the Slide Show tab. Then click the
From Beginning button present in the Start
Slide Show Group.       or

Click the Slide Show icon at the botton
right corner of screen. Our slide show is
displayed on the screen.
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Unit 7  INTERNET

1. a. internet b. email c. online

d. chat e. website f. modem

g. forward h. history

2. a. T   b. T   c. F   d. F   e. F   f. T

3. a. The World Wide Web (WWW) is the largest
collection of information on the internet.

b. A web page is an HTML (Hyper Text Mark
up Language) document. A web page is
designed to provide information on the
internet.

c. A website is a collection of related web
pages that provide information about many
things such as a person, business
organization, educational and sports
institutes.

d. A home page is the first page of a website.
It appears every time when the URL of a
website is typed.

e. The software that allows you to view and
explore information on the web is called a
browser.

f. A hyperlink may be a text or picture.
When you move your mouse pointer over
a hyperlink, the mouse pointer generally
takes the shape of a hand.

g. A modem is a peripheral device that
allows a computer to connect and
communicate with other computers.

4. a. The term ‘Internet’ is the short form of
International Network. It is often called the
Net, the Information Superhighway or
Cyberspace. The Internet is the largest
computer network in the field.

b. Two popular web browsers are Internet
Explorer and Mozilla Firefox.

c. Two main uses of internet are:

Exchanging text messages and pictures
through internet.

The internet offers many different forms
of entertainment.

Online shopping enables us to purchase
goods and services.

d. To run internet on a computer, it is
required to be connected to the internet.
Following are the requirements for internet
connection.

Modem   Telephone line

Subscription with Internet Service
Provider (ISP)

e. Modems are of two types - internal modem
and external modem.

f. (i) HTML:
Hyper Text Mark-up language

(ii) MODEM:
Modulator Demodulator
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(iii) VSNL:
Videsh Sanchar Nigam Limited

(iv) MTNL:
Mohanagar Telephone Nigam

TEST PAPER - I
Based on the chapters 1-3

1. a. DVD b. HARDDISK c. BLURAY

d. FLOPPY DISK e. PENDRIVE

2. a. default setting b. red wavy line

c. line spacing

d. changes lowercase characters to uppercase
and uppercase characters to lowercase.

e. Ctrl+H

3. a. Memory b. Bytes c. Ignore

d. Lowercase e. Home

4. a. To change the page margins, the steps are
as follows:

Step 1: Click the Page Layout tab.

Step 2: Click Margins in the Page Setup
group.

Step 3: From the drop-down list, click the
type of margin you want, say, Normal.

or     We can specify our own margin
settings by clicking Margins and then
clicking Custom Margins.

b. To insert a page break, the steps are as
follows:

Step 1: Click the place where the page
break is to be inserted.

Step 2: Click the Insert tab.

Step 3: Click Page Break in the Pages
group.

c. To print a document, the steps are as follows:

Step 1: Click the Office Button.

Step 2: Select Print  Print.

Step 3: Click Ok.

The Print dialog box appears on the screen.

Step 4: We can choose the settings in the
Print dialog box. For this, the steps are as
follows:

(i) Choose the printer from the Name
drop-down list.

(ii) In the Page range group, choose
the pages to be printed by selecting
one of the available options.

d. To use Thesaurus, the steps are as follows:

Step 1: Click the Review tab.

Step 2: Click Thesaurus in the Proofing
group.

Step 3: The Research task pane appears to
the right of the document window.

Step 4: Press ALT key and click the word
that you want to look up. The result
appears in the Research task pane.

Step 5: We can use one of the words in
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the list of results or to search for more
words:

To use one of the words, we select it,
click the down arrow and then click
Insert or Copy.

To get additional related words, we
click a word in the list of results.

e. To find a word, the steps are follows:

Step 1: Click the Home tab.

Step 2: Select Find button available in
Editing group.

Step 3: Find and Replace dialog box
appear.

The first occurrence of the text becomes
highlighted.

Step 4: To find more occurrence of the
text, click Find Next.

Step 5: When word finishes showing every
occurrence of the text, a dialog box
appears with the message “Word has
finished searching the document.”

Step 6: We click Ok.

We use the replace option to replace a
word or phrase. For example, let us change
‘Madras’ to ‘Chennai’ in the document we
created.

Step 1: Click the Home tab.

Step 2: Click Replace button available in
the Editing group.

Step 3: In the “Find What” text box, we
type the word we want to find.

Step 4: In the ‘Replace with’ text box, the
word that is needed in place of the original
word is typed.

Step 5: To get the first occurrence of the
text, we click Find Next. The first
occurrence of the text gets highlighted.

Step 6: To replace the selected text, we
click Replace.

TEST PAPER - II
Based on the chapters 4-7

1. a. insert table b. selection bar

c. shift d. fillstyle e. email

2. a. F   b. T   c. T   d. T   e. T

3. a. A table refers to the set of data arranged
in rows and columns. The intersection of
rows and columns form rectangular boxes
called cells.

b. WordArt is a design feature of Word that is
used to give style to the text in the
document of MS Word. When we use
WordArt, we do not have to be designers.
It is simple to use the WordArt feature to
make our text look catchy. WordArt gallery
includes different styles that can be applied
to any text.

c. The Normal view has four parts.
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The Outline tab The Slides tab

The Slides pane The Notes pane

d. The World Wide Web (WWW) is the
largest collection of information on the
internet. Examples are:

www.google.com www.msn.com

e. A modem is a peripheral device that
allows a computer to connect and
communicate with other computers.
Modems are of two types - internal modem
and external modem.

4. a. To insert a table using Quick Tables, the
steps are as follows:

Step 1: Bring the cursor at a place where
the table is to be inserted.

Step 2: In the Tables group, we click
Table.

We then, select Quick Tables and click the
type of template we want.

b. To change column width, the steps are as
follows:

Step 1: Select or click the column whose
width is to be changed.

Step 2: Click the Layout tab.

Step 3: In the cell size group, we click the
Table column width scroll box to change
the column width.

c. To change the shape of a WordArt object,
the steps are as follows:

Step 1: Select the WordArt object.

Step 2: The Format tab under WordArt
Tools appears.

Step 3: In the WordArt Style group, click
the Change Shape option and select the
desired shape.

d. To create a new presentation from a
template, the steps are as follows:

Step 1: Click the Office Button.

Step 2: Click New.

Step 3: Click Installed Templates or browse
through Microsoft Office Online template
present in New Presentations dialog box.

Step 4: Click the template that you want.

Step 5: Click Create.

e. To add a theme to a presentation, the steps
are as follows:

Step 1: Click the Design tab.

Step 2: Select one of the displayed themes.
We can click more to see more designs.


