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Unit 1  HISTORY OF COMPUTERS

1. a. Abacus

b. Charles Babbage

c. Mark I

d. Vaccum tubes

2. a. F   b. T   c. F   d. T   e. T

3.

Napier’s bones Pascaline

ENIAC Analytical Engine

4. First Generation Computers:

Used vaccum tubes.

Large in size.

Very slow.

Second Generation Computers:

Used transistors.

Magnetic core and magnetic disk storage
for memory.

Third Generation Computers:

Used integrated chips.

Smaller and faster than earlier computers.

Fourth Generation Computers:

Use microprocessors.

Greater computing power.

Large memories.

Fifth Generation Computers:

Large storage.

High speed.

Capacity to take decisions to some extent.

5. a. Abacus was the first calculating device.

b. Mark-I was the first electronic computer.

c. Difference Engine and Analytical Engine.

d. The First generation Computers used
vacuum tubes.

They were large in size and heavy in
weight. So they needed much space for
installation.

They worked at slow speed.

They used lots of electricity and
generated a lot of heat.

They had limited computing facility.

The maintenance system was complex.

e. The fifth generation computers have a very
large storage capacity, high speed, ability
to do highly sophisicated operations.
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The computers of this generation have the
capacity to take decisions of the right kind
to some extent. These computers are based
on Artificial Intelligence.

Unit 2  OPERATING SYSTEM

2. a. operating system

b. single-user

c. icons

d. program

e. taskbar

3. a. operating system

b. multi-user

c. icons

d. taskbar

e. desktop

4. a. F     b. T     c. T     d. F     e. T

5. a. An operating system is a software that
helps the computer hardware to work with
other computer software. A computer is of
no use without an operating system.

b. Single-user Operating System allows one
user to work on it at a time. A few examples
of a single user operating systems are
MS-DOS, Windows 95, Windows XP,
Windows 7, Mac OS etc.

c. Single user operating systems are meant for
home use.

Multi-user operating systems are used in
big organisations like offices, hospitals,
railway stations etc.

d. File: The work we do on the computer is
saved in the form of a file.

Folder: A folder is a container in which we
store many files.

e. To change the position of the taskbar, the
steps are as follows:

Step 1: Bring the mouse pointer to
an empty space on the taskbar.

Step 2: Click and hold the mouse button.

Step 3: Drag the mouse pointer to the right
of the computer screen.

Step 4: Release the mouse button.

f. The Start button is present at the bottom
left of the screen.

The Left Pane of the Start Menu shows a
list of recently opened programs.

The Right Pane of the Start Menu has the
list of files that have been recently used.

6. e. Single-User OS Multi-user OS

MS-DOS Unix

Windows 95 Windows NT
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Windows 98 Windows 2000

Mac OS

Windows XP

Unit 3  MORE ABOUT WINDOWS 7

1. a. F    b. T    c. T    d. T    e. T

2. a. Wallpaper b. Screen saver c. Two

d. Rename e. Ctrl+V

3. a. The screen that appears and remains stable
after we switch on the computer is called
the desktop.

b. The background of a desktop is called the
Desktop background or Desktop wallpaper.

The steps to change the wallpaper are as
follows:

Step 1: Click Desktop Background on the
Personalization window. The Desktop
Background window appears. We can
choose the background from the Picture
location list.

Step 2: Click Save Changes. We will come
back to the Personalization Window.

Step 3: Click the close button of the
personalization window. The selected
picture will replace the previous one and
appears as the background of the desktop.

c. Screen saver is a program which shows
images or animation on the screen, when
our computer is left idle for a certain
period of time.

The steps to change screen saver are as
follows:

Step 1: Click Screen Saver on the
Personalization window. The screen saver
settings window appears.

Step 2: Choose the screen saver from the
Screen Saver drop-down list.

Step 3: Specify the minutes in the Wait box.

Step 4: Click Apply and then Ok.

d. To copy (move) a file or folder, the steps
are as follows:

Step 1: Click the file or folder that is to be
copied.

Step 2: Click Organize.

Step 3: Click copy (or cut to move a file of
folder) or, right click the file or folder to be
copied. Click copy (or cut) option of the
shortcut menu.

Step 4: Click the destination folder where
the file or folder is to be copied or moved.

Step 5: Click Organize and then paste option.
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Unit 4   EDITING TEXT IN
MS WORD 2007

1. a. editing     b. select    c. selection

d. status bar e. undo

2. a. F    b. T    c. T    d. T    e. T

3. a. double click the word.

b. triple click the selection bar.

c. press SHIFT+

d. press SHIFT+

e. press SHIFT+END

4. a. Double-click

b. Both (i) and (ii)

c. Ctrl+X

d. Status bar

5. a. To select the entire document, triple-click
the selection bar.  or

Press Ctrl+A.

b. To select text using a mouse, the steps are
as follows:

Step 1: Place the cursor to the left of the
first character to be selected.

Step 2: Press the left mouse button and
keeping it pressed, drag the mouse to a
position where you want to stop selecting.

Step 3: Release the mouse button.

Step 4: The selected text gets highlighted
in blue.

c. To replace the current text with new text
we type in the Overtype mode.

d. To delete a block of text, the steps are as
follows:

Step 1: Select the text, that is to be deleted.

Step 2: Press Delete or Backspace.

e. The Copy and Paste commands of
MS-Word are used to copy text from one
location in a document and paste it at
another location.

The Cut and Paste commands are used to
move text from one position in a document
to another.

Unit 5  FORMATTING IN MS WORD

1. a. font     b. default     c. character

d. bold     e. justified

2. a. Formatting     b. Calibri     c. Left

d. Ctrl+R         e. Font

3. a. F     b. F     c. F     d. T     e. T

4. a. Formatting is the process of changing the
general arrangement and appearance of text.
Formatting makes the text attractive,
organized and easy to read.
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b. Character formatting means displaying text
in a particular way. Character formatting
includes text properties such as bold, italic,
underline etc. It also includes font type,
font size, font colour etc.

c. Step 1: Select the text.

Step 2: Click the Home tab.

Step 3: Click the font dialog box launcher
in the Font group. The Font dialog box
appears.

Step 4: Click the Font tab.

Step 5: Select the underline style of your
choice from the Underline style drop down
list.

d. Alignment is the arrangement of text within
the margins. We can align text in the
following four different ways - Left, Right,
Centre or Justified.

Left Alignment: Left Alignment means text
is lined up along the left margin.

Right Alignment: Right Alignment means
text is lined up along the right margin.

Centre Alignment: Centre Alignment means
text is lined up around the midpoint.

Justified Alignment: Justified Alignment
means text is lined up along both the left
and right margins.

e. To highlight text, the steps are as follows:

Step 1: Click the Home tab.

Step 2: In the Font group of the Home tab,
click the drop-down arrow of the Text
Highlight Color button and select the
desired colour.

Step 3: Select the text that is to be highlighted.
That part of the text gets highlighted.

f. To remove the highlighting colour from the
text, the steps are as follows:

Step 1: Select the text from which the
highlighting is to be removed.

Step 2: Click the Home tab.

Step 3: In the Font group, click the drop
down arrow of the Text Highlight Color
button. Select No Color.

Unit 6   INTRODUCTION TO
MS POWERPOINT 2007

1. a. T     b. F     c. F     d. T     e. T

2. a. slide     b. .pptx     c. slideshow

d. Save As     e. Illustrations

3. a. A presentation is a set of electronic slides
that can have text, pictures, sound and
video that is delivered to an audience.



1211

b. To insert a new slide in the presentation,
the steps are as follows:

Step 1: Click the Home tab.

Step 2: Click the down arrow of the New
Slide button in the Slides group.

Step 3: The Office Theme dialog box
appears. We can see different layouts here.

Step 4: Select the layout that you need.
You will see a new slide with the selected
layout at the centre of the window.

c. We will have to click the Design Tab to
apply a theme to a slide.

d. To add a picture on a slide, the steps are
as follows:

Step 1: Click the Insert tab.

Step 2: Click Picture in the Illustrations
group.

Step 3: The Insert Picture dialog box is
displayed.

Step 4: Find the picture that is to be
inserted and then click Open.

e. A slide show can be started in one of the
following ways.

Press F5.    or

Click the Slide Show tab. Click From
Beginning option available in Start
Slide Show group.    or

Click the Slide Show icon at the bottom
right corner of the PowerPoint window.

f. To insert a Clip Art, the steps are as
follows:

Step 1: Click the Insert tab.

Step 2: Click Clip Art in the Illustrations
group.

Step 3: The Clip Art task pane appears to
the right of the PowerPoint window.

Step 4: Type a word or phrase in the
Search for text box that describes the clip
art that is needed. Then click Go.

Step 5: You will get a list of clip art that
can be inserted. Click the clip art that suits
your requirement.

g. We can use the Previous Slide and Next
Slide buttons on the vertical scroll bar to
move through the slides.



1413

TEST PAPER-I
Based on the chapters 1-3

1. a. b.

Abacus Pascaline

c. d.

Difference Engine Windows

2. First Generation Computer:
Used vacuum tubes

Second Generation Computer:
Used transistors

Third Generation Computer:
Used integrated chips

Fourth Generation Computer:
Use microprocessors

Fifth Generation Computer:
Based on Artificial Intelligence

3. To create a new folder, the steps are as
follows:

Step 1: In the left pane of the Windows
Explorer Screen, click the folder in which we
have to create a new folder.

Unit 7   MULTIMEDIA

1. a. T     b. T     c. T     d. T

2. a. Multimedia refers to a combination of
many media forms such as text, sound,
video, animation and graphics to convey
information.

b. A multimedia computer should have the
following:

Sound Card

CD-ROM / DVD-ROM drive

Speakers Microphone

c. Multimedia Player

d. Free Cell Mine Sweeper

Solitaire Chess Titans

e. Trucks of War Super Gunners

Truck Loader Coaster Racer

Robot Rage Spark Cities

Call of Gods Kingdoms

Rising Cities
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Step 2: Click New Folder.

4. a. T     b. F     c. F     d. T     e. T     f. F

TEST PAPER-II
Based on the chapters 4-7

1. a. To select a word:
Double click. (mouse)

b. To select a line of text:
Click the selection bar to the left of the
line.

c. To select one line down:
Press Shift+

d. To select to the beginning of the current line:
Press Shift+Home

e. To select the entire document:
Press Ctrl+A

2.

Left Centre Right Justify

3. a. Formatting text: Formatting is the process
of changing the general arrangement and
appearance of text. Formatting makes the
text attractive, organized and easy to read.

b. Font: A Font is a set of letters, numbers or
symbols of a given size and design that
may be displayed or printed.

c. Presentation: A presentation is a set of
electronic slides that can have text,
pictures, sound and video that is delivered
to an audience.

d. Dialog box launcher: There are small icons
that appear on the right of some group
names. On clicking there a selected dialog
box appears.

e. Placeholder: It is a dotted rectangular box
on a slide that holds text, images, etc.

f. Multimedia: Multimedia refers to a
combination of many media forms such as
text, sound, video, animation and graphics
to convey information.


